Microsoft has confirmed that all versions of IE there are new vulnerabilities

Beijing December 13, according to foreign media reports, Microsoft said yesterday that the hacker used exploits unpatched Microsoft IE7, IE6 and vulnerability, including the old version of the browser is widespread.

Microsoft to revise its safety tips, highlighted the vulnerability in Microsoft IE5.01, IE6, IE7 and other browsers, even without the official release IE8Beta 2 browsers exist, users of Windows 2000, XP, Vista, Server 2003 ouServer 2008 using the above version of the browser are risque.Toutefois, Microsoft always said that the mere failure of a limited attack on IE7.

Microsoft also pointed out that the flaw exists in IE browser feature data link between the rendering code does not exist in the HTM en.Microsoft also hinted that Microsoft Oledb32.dll file contains the vulnerability, User is temporarily closed. Function DLL.oledb32.dll Microsoft Access database (Microsoft Data Access) within the component.

Leave a Comment